Jump to content

Optifine refuses to work

Recommended Posts

I've tried sooo many things. The main one everyone kept saying is put the files from optifine 1.5.1 into the modpack.jar. This was under the tekkitmain folder. Then when i launch tekkit, it does not have optifine. The game launches perfectly fine, and nothing is wrong.

Do I need to delete the META-INF thing from the bin also? Because I have also tried that and it did not work.

I have also tried to put the whole optifine 1.5.1 zip file into the mods folder...and of course that did nothing as well.

Yes I am using the 1.5.1 optifine. There was only one 1.5.1 download from the main minecraft forum for 1.5.1. Yes I put the files from it into Roaming-.technic-tekkitmain-bin-modpack.jar.

Could someone please help me? I really need optifine:(

Link to comment
Share on other sites


It seems that the optifine version 1.5.1 on the minecraft forums does not work. Someone else was having this problem as well. Until the dude fixes it, I went on the 9minecraft website and found an older version just to test it. And it works. The version that I used that worked was HD-B1-Standard-1.5.1.zip

The method to do this is to drop the files from the zip folder into the bin and then into the modpack.jar

Hope this will help someone!

Link to comment
Share on other sites

  • 3 weeks later...

Thing i have done is to download optifine 1.5.1 U D1 and put all the files in modpack.jar and started the game with no problems

Feekkee, did you copy all optifine files and perform a "replace all" in the modpack.jar folder? When I attempted this, the "FML is setting up minecraft environment" loading screen got stuck at the "Minecraft validated, launching..." step and wouldn't proceed further. I also tried removing the META-INF folder after it hanging the 1st couple of attempts, but that didn't resolve the issue either.

Here's the crash report from my last attempt...depending on which optifine I tried some of the details changed between reports but the errors / issues on the reports were the same:

---- Minecraft Crash Report ----

// There are four lights!

Time: 5/24/13 7:16 PM

Description: Failed to start game

org.lwjgl.opengl.OpenGLException: Invalid value (1281)

at org.lwjgl.opengl.Util.checkGLError(Util.java:59)

at org.lwjgl.opengl.DrawableGL.checkGLError(DrawableGL.java:82)

at org.lwjgl.opengl.Display.swapBuffers(Display.java:617)

at net.minecraft.client.Minecraft.func_71357_I(Minecraft.java:517)

at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:406)

at net.minecraft.client.MinecraftAppletImpl.func_71384_a(SourceFile:56)

at net.minecraft.client.Minecraft.run(Minecraft.java:732)

at java.lang.Thread.run(Thread.java:680)

A detailed walkthrough of the error, its code path and all known details is as follows:


-- System Details --


Minecraft Version: 1.5.1

Operating System: Mac OS X (x86_64) version 10.6.8

Java Version: 1.6.0_45, Apple Inc.

Java VM Version: Java HotSpot 64-Bit Server VM (mixed mode), Apple Inc.

Memory: 32339688 bytes (30 MB) / 117288960 bytes (111 MB) up to 1606287360 bytes (1531 MB)

JVM Flags: 1 total; -Xmx1536m

AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used

Suspicious classes: FML and Forge are installed

IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0


LWJGL: 2.9.0

OpenGL: NVIDIA GeForce 8600M GT OpenGL Engine GL version 2.1 NVIDIA-1.6.36, NVIDIA Corporation

Is Modded: Definitely; Client brand changed to 'fml,forge'

Type: Client (map_client.txt)

Texture Pack: Default

Profiler Position: N/A (disabled)

Vec3 Pool Size: ~~ERROR~~ NullPointerException: null

META-INF concerns for all the previous posts: the Meta-INF file does exist in the default modpack.jar from technic. Best to just leave it. I tried it with & without in the above attempts, neither worked.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...