Jump to content

Can't be fixed.


Recommended Posts

Oops!!!!!! I forgot to check the performance variations! Sorry! Anyways, I've solved it; before you enter your world, change the texture pack to default and restore down your Minecraft screen, (click the little button that makes it smaller) then enter your world, turn down you settings, maximize your screen and turn on painterly texture pack.

Link to comment
Share on other sites

  • Create New...