Jump to content

Tekkit installation help


Recommended Posts

Not sure this is the correct place to post this, so excuse me if not. I have tried to install tekkit and I am getting an error message every time I try to play the game. It appears just after I press log in, there is a small window in the top left that then goes into the error. Minecraft 1.5.2 works absolutely fine, and I have successfully run tekkit before on a dedicated server on the same computer. I have looked through the internet and cannot find anything that works. I have tried installing minecraft version 1.1 and then installing tekkit, running a graphical patch for 128x128 resolution, deleting the files of both minecraft and tekkit and reinstalling (many times!).

I hope someone with a bit more understanding can figure this out as I have exhausted my limited knowledge. Also hopefully this is the correct way to upload the information from the crash report. Thanks!

---- Minecraft Crash Report ----

// Quite honestly, I wouldn't worry myself about that.

Time: 12/05/13 15:32

Description: Failed to start game

org.lwjgl.opengl.OpenGLException: Invalid value (1281)

at org.lwjgl.opengl.Util.checkGLError(Util.java:56)

at org.lwjgl.opengl.Display.swapBuffers(Display.java:645)

at net.minecraft.client.Minecraft.func_71357_I(Minecraft.java:517)

at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:406)

at net.minecraft.client.MinecraftAppletImpl.func_71384_a(SourceFile:56)

at net.minecraft.client.Minecraft.run(Minecraft.java:732)

at java.lang.Thread.run(Unknown Source)

A detailed walkthrough of the error, its code path and all known details is as follows:


-- System Details --


Minecraft Version: 1.5.1

Operating System: Windows 7 (amd64) version 6.1

Java Version: 1.7.0_05, Oracle Corporation

Java VM Version: Java HotSpot 64-Bit Server VM (mixed mode), Oracle Corporation

Memory: 99554072 bytes (94 MB) / 735510528 bytes (701 MB) up to 2863333376 bytes (2730 MB)

JVM Flags: 0 total;

AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used

Suspicious classes: FML and Forge are installed

IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0


LWJGL: 2.4.2

OpenGL: ATI Radeon HD 5700 Series GL version 4.2.12002 Compatibility Profile Context, ATI Technologies Inc.

Is Modded: Definitely; Client brand changed to 'fml,forge'

Type: Client (map_client.txt)

Texture Pack: Default

Profiler Position: N/A (disabled)

Vec3 Pool Size: ~~ERROR~~ NullPointerException: null

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...