Jump to content

"Outdated server" issue


Kosco
 Share

Recommended Posts

Hey guys.

I found some threads about this problem, but non helped me to find solution for it.

Outdated server should mean, that version of server and my client are not matching, but i am pretty sure, they are.

i am using technic launcher, h/m mod set to use latest build, tried other options, recomm and manual, non of it worked. version is 1.2.3 in client and in server which i am sure because of console. i am posting all of it, without ip, down here:

177 recipes

27 achievements

18:14:31 [iNFO] Starting minecraft server version 1.2.3

18:14:31 [iNFO] Loading properties

18:14:31 [WARNING] **** SERVER IS RUNNING IN OFFLINE/INSECURE MODE!

18:14:31 [WARNING] The server will make no attempt to authenticate usernames. Be

ware.

18:14:31 [WARNING] While this makes the game possible to play without internet a

ccess, it also opens up the ability for hackers to connect with any username the

y choose.

18:14:31 [WARNING] To change this, set "online-mode" to "true" in the server.pro

perties file.

18:14:31 [iNFO] This server is running CraftBukkit version git-Bukkit-1.1-R6-29-

gd6d767e-b2029jnks (MC: 1.2.3) (Implementing API version 1.2.3-R0.1-SNAPSHOT)

18:14:32 [WARNING] Failed to load ban list: java.io.FileNotFoundException: banne

d-players.txt (No such file or directory)

18:14:32 [WARNING] Failed to load ip ban list: java.io.FileNotFoundException: ba

nned-ips.txt (No such file or directory)

18:14:32 [WARNING] Failed to load operators list: java.io.FileNotFoundException:

ops.txt (No such file or directory)

18:14:32 [WARNING] Failed to load white-list: java.io.FileNotFoundException: whi

te-list.txt (No such file or directory)

18:14:32 [iNFO] Preparing level "world"

18:14:32 [iNFO] Default game type: 0

18:14:32 [WARNING] ----- Bukkit Auto Updater -----

18:14:32 [WARNING] Your version of CraftBukkit is out of date. Version 1.4.7-R1.

0 (build #2624) was released on Thu Jan 31 04:37:54 CET 2013.

18:14:32 [WARNING] Details: /downloads/craftbukkit/view/01845_1.4.7-R1.0/

18:14:32 [WARNING] Download: /downloads/craftbukkit/get/01845_1.4.7-R1.0/craftbu

kkit.jar

18:14:32 [WARNING] ----- ------------------- -----

18:14:32 [iNFO] Placed stronghold in INVALID biome at (11, 59)

18:14:32 [iNFO] Placed stronghold in INVALID biome at (54, -45)

18:14:32 [iNFO] Preparing start region for level 0 (Seed: -8571375431697615640)

18:14:33 [iNFO] Preparing spawn area: 12%

18:14:34 [iNFO] Preparing spawn area: 28%

18:14:35 [iNFO] Preparing spawn area: 52%

18:14:36 [iNFO] Preparing spawn area: 73%

18:14:37 [iNFO] Preparing spawn area: 97%

18:14:37 [iNFO] Preparing start region for level 1 (Seed: -8571375431697615640)

18:14:38 [iNFO] Preparing spawn area: 16%

18:14:39 [iNFO] Preparing spawn area: 40%

18:14:40 [iNFO] Preparing spawn area: 65%

18:14:41 [iNFO] Preparing spawn area: 85%

18:14:42 [iNFO] Preparing start region for level 2 (Seed: -8571375431697615640)

18:14:42 [iNFO] Preparing spawn area: 28%

18:14:43 [iNFO] Done (11.391s)! For help, type "help" or "?"

18:14:43 [iNFO] Starting GS4 status listener

18:14:43 [iNFO] Setting default query port to 25579

18:14:43 [iNFO] Query running on 176.9.122.37:25579

18:15:34 [iNFO] Connection reset

18:15:54 [iNFO] Disconnecting Kosc0 [/89.173.34.0:54094]: Outdated server!

18:16:08 [iNFO] Disconnecting Kosc0 [/89.173.34.0:54099]: Outdated server!

i installed 0.6.4.2 version of h/m from

http://www.minecraftforum.net/topic/502897-123-hack-slash-mine-spellscript-update-is-out/

so i dont think, that i accidentaly downloaded old version.

Any ideas, what might be wrong?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...