Jump to content

crashes after update!

Recommended Posts

I can't help you with this error, but I wanted to let you know that I have the same issue as you do. My old world crashes with that error as well. What I've tried to do so far is exchanging the level.dat, but I already know that's not it.

to 99% it's some missing mod that you have blocks of in your world.

What I've also tried is making a new world with the same seed as my old world. Then I used mcedit to make a schematic of my house and all the things I've done around it including underground, quarries and stuff. Before I used mcedit I could play on the new world with same seed, but after importing the schematic that world started crashing on startup as well. That's why I can be sure it's a block.

Sadly... The error doesn't say what mod and what entity it could be, atleast not in my eyes... I'd be nice if it gave hints like it usually does.

I can tell you if I find anything on how to solve mine, I'll probably begin to remove blocks from my world using mcedit until I can open it again. Most likely I'll begin with some pipes and machines.

So in the end after a lot of mcedit working, I got really upset on all that stuff, tried once more to delete all my folders (keeping a backup on my save folder and crash-report)

And then I launched the technic pack launcher and made sure that it started on 1.2.1, I switched it over to 1.2.2 of course. And then I downloaded all the mods afresh, still 1.2.2. And put back my save folder afterwards. First time this didn't work for some reason, but it did now. So if you wanna play old big dig, just do that and your world should be playable.

If you rather play on newest update of big dig, then you need to do quite some mcediting, depending on how much you have to import. And then you need to remove all the blocks that are non-existing, like IC2 machines, cables, batteries, etc. etc. Tons of work I tell ya. I was almost through with it, but I opted for a rollback back to good old 1.2.2.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...