Jump to content

Help please, trying to fix ID errors for last 2 days


Recommended Posts

My problem is with hexxit, or extra biomes not quite sure why im having issues, i downloaded technic launcher yesterday after formatting my computer, and when i try to join a server with hexxit mod i get this error everytime http://m1308.hizlire.../1d/5/r4uhg.jpg ...i tried it with the console running in the background to get more detailed info about the problem, so here is the console screenshot http://u1308.hizlire.../1d/5/r4uh8.jpg ,also im using recommended build.

Things i tried:

Deleting the whole .technic file, installing it new to somewhere else, googling it

Some stuff you may ask :

I downloaded java for 64 bit yesterday to increase my allocated memory,

Information about the system;

Win7 64 bit

16 gb ram

Intel i7 4770-K 3.50 Ghz

Geforce gt 430

if you want to know anything else you can ask, ill try to replay as soon as i can

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...