Jump to content

No nether cities spawning


Recommended Posts

Hi guys! I don't know why but there aren't any nether cities on my nether. After exploring some time without finding any I switched to creative and flew all over the place, but the only thing I kept finding were those giant structures with blaze spawners (nether fortresses?), over and over again, but no nether cities. So I started 3 new worlds on creative only to see if the nether were any different, but they were not.

I looked over the files of the game and there IS a file called nethercities.prop (or something like that). So I don't think there are files missing...

I don't know if it's important, but the only thing i changed from the original mod pack is the eplus, i updated it since mine was bugged and the menu was all dark.

Link to comment
Share on other sites

Okay, so after trying a few more things I ended up downloading hexxit 1.0.5 so that de Better Dungeons mod version was 1.0.8 (or 1.8, can't remember exactly). And now I have nether cities :) On the other hand there are a few sounds I'm not getting, like when you mine a block, or when you pick up an item; and hexxit crashed a few times. But it's alright, I will do some research and see if I can fix it. Thanks to everyone who read the post even though there weren't replies.

To everyone who experienced the same problem and don't know how to download an older version of hexxit, all you have to do is go to the Technich Launcher and click de little cogwheel on the down left corner of the Hexxit logo. There you must click the thrid option, which allows you to download the version you like. I tried 1.0.6 but the problem wasn't fixed, so I ended up trying 1.0.5 and it worked :)

Link to comment
Share on other sites

  • 5 weeks later...

Hi, I am experiencing the same problem. I have no trouble finding the giant nether fortress, but i searched 1000's of blocks and haven't found the nether city. I was using 1.0.10 (the latest version) so i tried using 1.0.5 like you said however it still wasn't working! Any help??

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...