Jump to content

Problems with Downloading


Recommended Posts

So I'm about to get Big Dig but when i click 'Launch' it shows the 0% bar for a quick second then disappears and nothing happens. I tried downloading YogBox and it worked fine. Help me please! What it says in the console:

java.util.zip.ZipException: error in opening zip file

at java.util.zip.ZipFile.open(Native Method)

at java.util.zip.ZipFile.<init>(Unknown Source)

at java.util.zip.ZipFile.<init>(Unknown Source)

at java.util.zip.ZipFile.<init>(Unknown Source)

at net.technicpack.launchercore.util.ZipUtils.unzipFile(ZipUtils.java:134)

at net.technicpack.launchercore.util.ZipUtils.unzipFile(ZipUtils.java:114)

at net.technicpack.launchercore.install.ModpackInstaller.installOldForgeLib(ModpackInstaller.java:105)

at net.technicpack.launchercore.install.ModpackInstaller.installOldForgeLibs(ModpackInstaller.java:94)

at net.technicpack.launchercore.install.ModpackInstaller.installPack(ModpackInstaller.java:60)

at org.spoutcraft.launcher.InstallThread.run(InstallThread.java:50)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...