Jump to content

Big Dig I can not load my world


Recommended Posts

One day i was playing big dig and i was on game ranger too beceouse my friends and i was playing Warcraft 3 and then i forget log out of game ranger. I was still in game ranger group, then host on our group started again War3 in that moment i was clicking with my bucket on tank filled with methanol. And now my computer completely freeze, i had to hard-off my computer. Then after restart i launched big dig, everthing works fine until I could not load my world. I pressed play selected world and it started building terain, and it cant load. i wait 1 hour and nothing happend. please help . Btw i tried move me with mc edit and it didnt work.then i tried delete all enteties too.javaw+2013-10-22+14-32-30-39.png5164ef5e53cdf60c64d80b10240e8987-1024x57

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...