Jump to content

Mods don't work on multiplayer


benkuhlmann
 Share

Recommended Posts

I haven't played voltz for a while, and when I got on to play with some friends I updated everything and downloaded the new server version and then ran the game. When I got on multiplayer, I noticed that the usual recommended servers weren't loading. (Strange, whatever.) We got into the local host server that I was running, and NONE of the mods worked. I can go in creative mode and see all of the available mods, but I can't place anything that isn't from the original minecraft. I don't know if it's a problem with the game or a problem with the server. PLEASE HELP ANY RESPONSES ARE APPRECIATED. And if I'm posting in the wrong thread let me know. (BTW everything works fine in singleplayer.)

Link to comment
Share on other sites

I have the same issue for 2.0.4 voltz sever. if you try to get an item from the not enough items menu using op privileges it says something about a non-existent item number. I read something on yahoo answers about needing plugins for multiplayer servers, but it didn't specify what plugins were needed or where to get them.

Link to comment
Share on other sites

  • 2 weeks later...
  • 2 weeks later...
  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...