Jump to content

[Tekkit Classic] Launching Problem [Need Help]


Recommended Posts


So me and a friend have found a great tekkit server we play on,

but crazy enough my tekkit is doing not so well with launching,

so here is the error code and i hope you can help me

[please tell me what the error is [[yeah i know its from a mod]] and tell me how i can fix it]

so after a few seconds typing this i realized it was from the immibis Core mod


41 mods loaded

Optifine OptiFine_1.2.5_HD_S_C6

Minecraft Forge

FML v2.2.106.176

Forge Mod Loader version for Minecraft 1.2.5

mod_CodeChickenCore : Initialized (modpack.jar)

mod_MinecraftForge : Initialized (modpack.jar)

mod_NotEnoughItems : Initialized (modpack.jar)

mod_ReiMinimap : Initialized ([1.2.5]ReiMinimap_v3.2_04.zip)

mod_IC2 : Initialized (industrialcraft-2-client_1.97.jar)

mod_IC2AdvancedMachines : Initialized (AdvancedMachines_4.0_client.zip)

mod_BuildCraftCore : Initialized (buildcraft-client-A-core-2.2.14.zip)

mod_BuildCraftBuilders : Initialized (buildcraft-client-B-builders-2.2.14.zip)

mod_BuildCraftEnergy : Initialized (buildcraft-client-B-energy-2.2.14.zip)

mod_BuildCraftFactory : Initialized (buildcraft-client-B-factory-2.2.14.zip)

mod_BuildCraftTransport : Initialized (buildcraft-client-B-transport-2.2.14.zip)

mod_AdditionalPipes : Initialized (buildcraft-client-DA-additionalpipes-2.1.3.zip)

mod_ComputerCraft : Initialized (ComputerCraft)

mod_RedPowerMachine : Initialized (RedPowerMachine-2.0pr5b2.zip)

mod_ccSensors : Initialized (ccSensors-client-MC125-B017pr1.zip)

mod_CCTurtle : Initialized (ComputerCraft)

mod_EE : Initialized (EE2ClientV1.4.6.5.jar)

mod_EnderStorage : Initialized (EnderStorage-Client 1.1.3.zip)

mod_IC2NuclearControl : Initialized (IC2NuclearControl_client_v1.1.10b.zip)

mod_ImmibisCore : Initialized (immibis-core_49.1.1_for_1.2.5-client.jar)

mod_InvTweaks : Initialized (InvTweaks-1.41b-1.2.4.zip)

mod_MAtmos_forModLoader : Initialized (MAtmos_packaged.zip)

mod_ModularForceFieldSystem : Initialized (mffs_rev7_for_1.2.5-client.zip)

mod_IC2_ChargingBench : Initialized (mod_chargingbench-client-1.95b-1.2.5-r1.zip)

mod_CompactSolars : Initialized (mod_compactsolars-client-

mod_IronChest : Initialized (mod_ironchests-client-

mod_RedPowerCore : Initialized (RedPowerCore-2.0pr5b2.zip)

mod_NetherOres : Initialized (NetherOres_Client_1.2.1.zip)

mod_PowerConverters : Initialized (PowerConverters_Client_1.3.4.zip)

mod_Railcraft : Initialized (Railcraft_Client_5.3.3.zip)

mod_RedPowerControl : Initialized (RedPowerControl-2.0pr5b2.zip)

mod_RedPowerLighting : Initialized (RedPowerLighting-2.0pr5b2.zip)

mod_RedPowerLogic : Initialized (RedPowerLogic-2.0pr5b2.zip)

mod_RedPowerWiring : Initialized (RedPowerWiring-2.0pr5b2.zip)

mod_RedPowerWorld : Initialized (RedPowerWorld-2.0pr5b2.zip)

mod_TubeStuff : Initialized (tubestuff_49.1.2_for_1.2.5-client.jar)

Balkon's WeaponMod : Initialized (WeaponMod.zip)

mod_WirelessRedstoneCore : Initialized (WR-CBE Core-Client

mod_WirelessRedstoneAddons : Initialized (WR-CBE Addons-Client

mod_WirelessRedstoneRedPower : Initialized (WR-CBE RedPower-Client

mod_ImmiChunkLoaders : Pre-initialized (zdimensional-anchor_rev3.2_for_1.2.5-client.jar)

Minecraft has crashed!


Minecraft has stopped running because it encountered a problem.

--- BEGIN ERROR REPORT 83860155 --------

Generated 6-11-13 17:45

Minecraft: Minecraft 1.2.5

OS: Windows 7 (amd64) version 6.1

Java: 1.7.0_17, Oracle Corporation

VM: Java HotSpot 64-Bit Server VM (mixed mode), Oracle Corporation

LWJGL: 2.9.0

OpenGL: IntelĀ® HD Graphics 3000 version 3.1.0 - Build, Intel

java.lang.IllegalArgumentException: Slot 4095 is already occupied by ic2.common.BlockScaffold@16b931f4 when adding immibis.chunkloader.BlockChunkLoader@587e95d3

at pb.<init>(Block.java:251)

at agy.<init>(BlockContainer.java:7)

at immibis.core.BlockCombined.<init>(BlockCombined.java:35)

at immibis.chunkloader.BlockChunkLoader.<init>(BlockChunkLoader.java:12)

at immibis.chunkloader.Main$1.registerBlock(Main.java:107)

at immibis.core.CoreProxy.RegisterBlockID(CoreProxy.java:31)

at immibis.chunkloader.Main.load(Main.java:104)

at cpw.mods.fml.common.modloader.ModLoaderModContainer.init(ModLoaderModContainer.java:356)

at cpw.mods.fml.common.Loader.modInit(Loader.java:273)

at cpw.mods.fml.common.Loader.initializeMods(Loader.java:628)

at cpw.mods.fml.client.FMLClientHandler.onLoadComplete(FMLClientHandler.java:223)

at net.minecraft.client.Minecraft.a(Minecraft.java:429)

at net.minecraft.client.Minecraft.run(Minecraft.java:738)

at java.lang.Thread.run(Unknown Source)

--- END ERROR REPORT f8e1cc0d ----------



PROCCESOR: Intel[R] Core[TM] i3-2367M CPU @ 1.40Ghz

64 Bit

Java 7


Hope you Can Help me,

Thanks In Advance,

// Ferry561

Link to comment
Share on other sites

Try redownloading it? Have you done that

yup for already 5 times, and i need to fix it mannually because i tried a lot of fixes,

but they just don't work,

i already downloaded the tekkitlauncher over and over,

i already downloaded ALL OF THE MODS [getted from the list] mannually and putted them in an 1.2.5 minecraft.jar with forge on it,

i already downloaded one of my friend his .technic to have the files which worked by him,

None of it works,

to answer your question:

Yes i did

// Ferry

Link to comment
Share on other sites

I see the problem. In the error report it states that the ic2 block scaffold and the immbis chunk loader have the same block Id. You may have to change one of them in the config or use Id resolver if it exists for tekkit classic. I have no idea why the conflict took place but it did

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...