Jump to content

Tekkit Classic Server Not Working?


Recommended Posts

Hey guys, first post here...

I was just curious if anyone else has had trouble getting a tekkit classic server up and running? I can get a regular tekkit server running no problem, But other than plain old new tekkit none of the other modpacks servers will work for me....I've tried un-installing everything minecraft related on both me and my friends computer and then re-installing everything and nothing helped. We are both using hamachi. The server will start and run correctly and I am able to join but the server doesnt show up for my friend at all. He will type in the IP and it will say "server not found". I like tekkit classic way more than the new tekkit :/ If anyone has suggestions that would be great. Tried the firewall thing, that wasnt it either......

Link to comment
Share on other sites

Have you tried resetting your router and modem? Ask him to do the same. That seemed to fix the problem for me. Also is he in your hamachi network and using the IP address it shows you? In some cases port forwarding fixes the issue.

We are currently living in an apartment and both use the same router, I will try that when I get home though. I am 100% positive he is in my network for hamachi and I know this because we will be in the "New tekkit" server, and then I will try and run the tekkit classic server and its like its disappeared, he is no longer able to even find it let alone connect. :/ thank you for your suggestions!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...