Jump to content

How do I remove the Redwood Forest?


GamerDocs
 Share

Recommended Posts

(I am new to these forums, I have read the rules, but I am not sure what kind of section to post this in, so forgive me if here isn't the right place to post this.)

The title kinda explains it; I was wondering if there's any way to remove the Redwood Forest from the biome generation because it's the only biome that has caused a major drop in framerate, even with graphics set to low. Everywhere else I get 60+ FPS. Also, if I do remove it, how would it affect the game in terms of gameplay, bugs, etc. I don't know if this has been posted before, as I searched 'redwood forest' and it only came up with bug reports about it not generating, and people talking about their Redwood Forest buildings. So, please forgive me if this has been posted somewhere else.

Thanks in advance.

Link to comment
Share on other sites

I haven't done this personally but it looks simple enough to do.N

Navigate to your Hexxit Folder

(If you're on Windows this'll likely be under "C:\Users\[Your Name]\AppData\Roaming\.technic\modpacks\hexxit"

Go to config > extrabiomes > extrabiomes.cfg

Midway down the list there's "B:redwoodforest.enablegeneration=true" I would think that setting that value to false would be your fix.

[Edit]

Found in their wiki, confirms the above.

ExtrabiomesXL doesn't generate any terrain. Instead, ExtrabiomesXL informs Minecraft about the additional biomes and what parameters Minecraft should use when it decides to use one. You can use the config file to limit Minecraft's choice of biomes. Here's how:

In the 'biome' section of the config file (.minecraft/config/extrabiomes/extrabiomes.cfg) adjust the following settings:

  • 'biome'.enablegeneration: Set this to true or false to let Minecraft know whether you want it to use a biome when generating the overworld. These settings shape Minecraft's biome vocabulary.
  • vanilla.'biome'.enablegeneration: This is the same as above, only for the biomes that come with the game. These settings tell Minecraft whether it should forget what it knows.

Link to comment
Share on other sites

I haven't done this personally but it looks simple enough to do.N

Navigate to your Hexxit Folder

(If you're on Windows this'll likely be under "C:Users[Your Name]AppDataRoaming.technicmodpackshexxit"

Go to config > extrabiomes > extrabiomes.cfg

Midway down the list there's "B:redwoodforest.enablegeneration=true" I would think that setting that value to false would be your fix.

[Edit]

Found in their wiki, confirms the above.

Thank you so much. :D Not a Redwood in sight.

Link to comment
Share on other sites

For Mac users,

  1. Search your username in the Spotlight
  2. Click the folder that comes up
  3. Go to library/application support/technic/hexxit/config/extrabiomes/extrabiomes.cfg
  4. Open it with TextEdit (right click -> Open With...) then change the same setting that Wheelie mentioned.

This should work (but I haven't tested it for laziness reasons).

[edit]

OH, found another fix.

Fire.

Lots of fire.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...