Jump to content
  • 0

Failed to Login: Bad Login


Ganthradorius
 Share

Question

Title: Failed to Login: Bad Login

Version: 3.1.3

OS: Windows Vista 64 bit

Java Version: Version 7 Update 45

Description of Problem:

Try to login to a server and i get the message "Failed to Login: Bad Login" and its only on the technic servers, i play on standard vanilla via the Mojang Launcher and i can join servers just fine.

Error Messages:

Error Log:



Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

I have tested and found out the way to get it to work, first when you are in the laucher logout and sign in and uncheck remember me. login then turn off the launcher, when you attempt to reopen tekkit it asks for you to login and then you just gointo the game of your choice. If that didnt work go reset your .tecknic folder and redo steps above - IIf this worked go checkoutt my youtube channel (TheGri108) for plenty of videos :) Thanks And Yourwelcome!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...