Jump to content

Tekkit Classic Server: "Unable to access jarfile Tekkit.jar".

Recommended Posts

I downloaded the latest Tekkit Classic Server and unzipped it onto a folder onto my desktop. I clicked the jar named "Tekkit", and it added a bunch of new folders. When I tried to launch the server using the launch bat file.

I had this error:

'java' is not recognized as an internal or external command

I used this Youtube video to help me with my Java pathing. Once I followed the steps in the video, I got this error.

Error occured during initialization of VM.

Could not reserve enough space for object heap.

Error: Could not create the Java Virtual Machine.

Once I ran my .bat file in Administrative mode, I got a different error message.

Unable to access jarfile Tekkit.jar

Since my Tekkit jar file was not named "Tekkit.jar" I renamed it to Tekkit.jar. I still am receiving the same error message. My Tekkit.jar file is in the same folder as my .bat file.

This is my current .bat file:

java -Xmx3G -Xms2G -jar Tekkit.jar nogui


I've attempted changing the .bat file into this:

java -Xmx1G -Xms1G -jar Tekkit.jar nogui


Which has seemed to have unaffected the problem.

Currently, I am running Windows 7 64 bit.

Link to comment
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...