Jump to content

Problems with setting up Big Dig Server (1.3.9)


Recommended Posts


As the title suggests I've been having trouble with setting up my Big Dig server.

As i run the .bat file launch it pauses after a second or two with statements above telling me that a download error occured from ForgeModLoader.

I have tried to copy all of the mods from the Big Dig client but with no effect.

Furthermore it should be noted that I can start the server but it loads no mods whatsoever.

Any help is appreciated!

Link to comment
Share on other sites


So I've figured out that the problem occurs when trying to download ForgeModLoader, I have manually downloaded the one for minecraft v.1.5.2 but with little success when implementing it manually on the server.

Is there any way to download the whole server, bypassing the necessary setup?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...