Jump to content

Blocks not placing on server.


RedDeadRedemske
 Share

Recommended Posts

Me and my friends wanted to start playing voltz again after a while of not playing it. I created the server and updated everything to the latest build (2.0.4). When I logged onto the server everything seemed to be fine until I tried spawning blocks from the mos packs. When going through the creative mode item list I can put the items in my inventory, but when i place them they disappear. I also tried using the cheat mode that came with the mod and i got an error saying "Item (number) does not exist). Anyone else having this issue, or know how to fix it? please help I love voltz and want to keep playing

Link to comment
Share on other sites

I'm having the same problem as well. I tried shifting the directory to C drive, changing permissions on the folder containing the server, but I am still getting this error.

It seems to be a problem with the mods not loading correctly. Whenever someone tries to spawn the item in, it simply disappears. When it is cheated in, it gives the error "There is no such item with ID XXXXX"

I would really appreciate some help as well, as its clear that I'm not the only one with this problem...

Link to comment
Share on other sites

  • 7 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...