Jump to content

Blocks placing invisible after the last update.


tomowhawkk
 Share

Recommended Posts

When I updated the modpack today and entered my world I got a message that said I was missing a block, I believe it was "forge block 42," but I'm not too sure, I just disregarded it and continued anyways. Nothing was broken, and everything worked for awhile.

 

However, after playing for maybe 10-15 minutes I tried to place a microblock and I froze for around 10 seconds and nothing was there, I tried to place it again and the same thing happened. After looking closely I could see the block outline, but it was invisible. I could break it and place on it, but it would result in that same 10 second freeze. Every block I placed afterwards would do the same thing. After reloading minecraft the blocks were there and I could place just fine. After another 10-15 minutes, though, it started happening again, but with normal blocks.

 

It's not a very gamebreaking issue because I can fix it but simply relogging, but it's really very annoying.

 

I've also encountered random bouts of heavy lag where everything will be running smoothing and suddenly I'm down to 2 frames a second constantly and I have to relog again. This happened a few times before the latest update, but not often.

 

Has anybody else encountered either of these issues? If so is there a known fix for it?

 

Edit:

It appears that if it isn't the invisible block placement, its the heavy lag and it doesn't seem to stop on it's own. This didn't happen before the update, I would play for a few hours without really any problems, and now suddenly I'm having serious lag issues.

Edited by tomowhawkk
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...