Jump to content

-=Morph Bug And Launcher Bug=-


Tcromwell
 Share

Recommended Posts

One thing I noticed once I opened the new Attack Of The B-Team was, whenever you killed a mob you urned into it and for some reason I couldn't change back. I've tried to change the morph button but it doesn't seem to work, either its my keyboard, computer, or just a plain old bug. (Btw I play on a mac.) Does anyone know how to fix this? Or have another bug like this?

Also, my launcher didn't seem to work. So I deleted it and tried to download it again, but the link just took me to a blank page.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...