Jump to content

None of the modpacks are downloading.


Recommended Posts

I recently had to delete the Technic pack and reinstall it in order for it to work, but now it won't download any of the modpacks.


With The Attack of the B-Team it comes up with;


'Error downloading file for the following pack: Attack of the B-Team


Failed to download http://mirror.technicpack.net/Technic/mods/notenoughkeys/notenoughkeys-v.0.0.4.zip


Please consult the modpack author.'


I've tried going to this link by manually typing it into my browser and it won't download anything, however with another modpack I went to the link it provided and it did download the file needed (It still doesn't work either but anyway)


Would I have to try reinstalling the Technic launcher again, or is there a better solution?


- I tried installing it again. No change.

Edited by GothiqueFate
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...