Jump to content

Not starting?


Cevan
 Share

Recommended Posts

So I downloaded Attack of the B-Team today and tried to play it, however all that happened was it closed and re-opened the launcher. I checked the console and it said this:
 
[b#431]  2014-03-11 16:28:28 [WARNING] [ForgeModLoader] The coremod codechicken.core.launch.DepLoader does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[b#431]  2014-03-11 16:28:28 [WARNING] [ForgeModLoader] The coremod worldcore.asm.WCFMLLoadingPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[b#431]  2014-03-11 16:28:28 [WARNING] [ForgeModLoader] The coremod invtweaks.forge.asm.FMLPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[b#431]  2014-03-11 16:28:28 [WARNING] [ForgeModLoader] The coremod biomesoplenty.asm.BOPFMLLoadingPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[b#431]  2014-03-11 16:28:29 [WARNING] [ForgeModLoader] The coremod codechicken.core.launch.CodeChickenCorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[b#431]  2014-03-11 16:28:29 [WARNING] [ForgeModLoader] The coremod cofh.asm.LoadingPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[b#431]  2014-03-11 16:28:29 [WARNING] [ForgeModLoader] The coremod micdoodle8.mods.miccore.MicdoodlePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[b#431]  2014-03-11 16:28:29 [WARNING] [ForgeModLoader] The coremod codechicken.nei.asm.NEICorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[b#431]  2014-03-11 16:28:29 [WARNING] [ForgeModLoader] The coremod openblocks.OpenBlocksCorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[b#431]  2014-03-11 16:28:29 [WARNING] [ForgeModLoader] The coremod openmods.OpenModsCorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[b#431]  2014-03-11 16:28:29 [WARNING] [ForgeModLoader] The coremod codechicken.core.launch.DepLoader does not have a MCVersion annotation, it may cause issues with this version of Minecraft
 
I tried another mod pack or two and they worked fine, so it seems to just be an issue with this one. Any help on how to fix this would be greatly appreciated.
Link to comment
Share on other sites

from what I know thats somewhat normalish, its this that keeps it from starting

java.lang.UnsupportedClassVersionError: mrtjp/projectred/compatibility/CompatibilityCorePlugin : Unsupported major.minor version 51.0

From what I have read off of the forums here project red (old RP2) has removed support to older java's yet for me at least the newest.
To my understanding its going to be fixed but I have no idea how long it will be.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...