Jump to content

Voltz server won't launch properly


Recommended Posts

After quite some time I've re-downloaded the server to host, It's been a while since I've had it so I can't exactly remember how to fix this problem.

I've read other posts saying I need to add paths for java_home... but no walkthroughs on how to do it


when I run "launch.bat" it gives me the message in cmd


C:UsersKroniDesktopVoltz Server>java -Xmx3G -Xms2G -jar Voltz.jar nogui

'java' is not recognized as an internal or external command,

operable program or batch file.


C:UsersKroniDesktopVoltz Server>pause

Press any key to continue . . .


Any help would be much appreciated!


Edit: I have found out how to path it, but now I get a new message in CMD when I run the server:


C:UsersKroniDesktopVoltz Server>java -Xmx3G -Xms2G -jar Voltz.jar nogui


Error occured during initialization of VM

Could not reserve enough space for object heap

Error: Could not create the Java Virtual Machine

Error: A fatal exception has occured. Program will now exit.

Edited by Prince_Kroni
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...