Jump to content

Tekkit isn't working anymore


Recommended Posts

So i started playing tekkit with the technic launcher a few days ago . All good . I added 3 extra mods and still worked . Yesterday when I booted up my PC and java started using all my PC memory and CPU . It gets from 200k(wich my vanilla MC works) and then rises to 900 k and 99%CPU , and it won't work anymore , it's like server lag , when i brake something i won't get it , i can't open chests or anything else . The mods that I added are dartcraft veinminer and openblocks , but they worked fine 2 days ago . Please help I really want to play again .


Things I tried :

-Making another save , i tought that the save was corrupted

-Making a batch to run tekkit launcher with java -Xmx512m -Xms256m -jar Tekkit.exe(found that on some forum)

-Reinstalling java

-Reinstalling the modpack

-Giving javaw.exe realtime priority

-Rebooting PC


None of them worked .


javaw.exe memory usage in tekkit menu 



javaw.exe memory usage when i start the world



After getting at 900k it stops working , so i can play like 30 seconds and then i need to kill the process and restart MC .


And sorry for my english , not my native language .


Edit :

My PC specs are:

-AMD Athlon x64 2600 dual

-4 gigs of ram

-Nvidia GeForce GT 430 video card

-Windows XP x32

-Java 7 update 51

Edited by thehighace
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...