Jump to content

Graphic problem for Tinkers Mod


lzklzk
 Share

Recommended Posts

I was wondering whether any experience the same problem as me and know how to solve it. When I just created this world, all my item for Tinkers mod was ok but after playing it for few days and I have decided to make new item from Tinkers mod but after making it, the image of the item became weird. I tried do it on my other world, it also has the same problems. 

 

 http://postimg.org/image/qz6cu4f71/

Edited by lzklzk
Link to comment
Share on other sites

Hmm, I don't know about this one, i've had similar issues, this may be

a issue between interacting mods, or something you may have installed?

Re-check all mods files, and try re-installing the pack, this is all i can give

you from my experience  :lost:  :awesomelon: 

Link to comment
Share on other sites

Hmm, I don't know about this one, i've had similar issues, this may be

a issue between interacting mods, or something you may have installed?

Re-check all mods files, and try re-installing the pack, this is all i can give

you from my experience  :lost:  :awesomelon: 

 

I didn't install anything to the file and I've tried reinstailling the modpack which still doesn't work :(

Well I tried upgrade it with leadstone n it crash

So did you start a new world or just continue with it?

Also, Did u give a tinkers item to the statue and destroy it without removing the weapon?

Edited by lzklzk
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...