Jump to content

Help Needed! Invisible blocks blocking my building!


Recommended Posts

I was making a gate out of the Tinker's construct drawbridge. I placed the block facing down at the ground and used an oak log as the skin and put four oak fences as the item that would be pushed out of the block. then i powered the drawbridge with a torch lever. I noticed a log was out of place on top of the draw bridge block so i used a tinker's construct Lumber axe and broke the block it also broke the tinker's construct drawbridge. i replaced the drawbridge and powered it again and it did not work i checked to see if anything was blocking it and there was nothing and i also tried using different sources of power but it still didn't work so i broke it again and placed it on the ground and tried it again and it worked so at first i thought it just freaked out but after i put it back and tried it again it didn't work so i tried placing blocks under it to see of i was having a visual glitch and the blocks wouldn't place were the fences were originally were before i had broke the bridge so i tried breaking them with tools, my hand, and  i even went into creative and tried to break them and they were still there, by they i mean the invisible fences (well that's what i am amusing is there). So  i need help ill take as much advice as i can take.

Link to comment
Share on other sites

Very confusing your discribtion. I sometimes have a block glitch. I do brake blocks and they get...don;t know...invisible...and then their still there..and i just place the block another time at the same place..brake it and everything is fine.

Maybe you just need to replace the blocks at the same place. If i got you right this could help you

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...