Jump to content

EE not working for one player

Recommended Posts


Sinds a week I have a tekkit server for a friend and me.

En we've encountered a very weird problem.

He can use EE (the tablet), I cannot. It won't accept ANY items from me (or it eats the items up, but not learning them and giving emc.)

What I've tried to do:

-reinstall my minecraft/tekkit (redownload and everything)

-reinstall the tekkit server

-op'ing me and my friend (and deopping)

These thing didn't work.

I don't know what to do, any help?

Ps: I am dutch, sorry for my crappy english :S

Link to comment
Share on other sites

1) Post in the bug report section. You'll probably get a better response.

2) Check in the server file structure to see if you have a tablet file. It'll be in [tekkitServerFolder]\[worldName]\dat if I recall (or somewhere nearby) and be called something like [playerName]_tablet.dat - if you don't have one, copy his and rename it to your user name.

This seems like a very strange error. Posting a server log and some more information about the server and client software might help. I've never heard of this particular issue, though, and if no one can reproduce the bug, it'll be hard to help without knowing more.

Link to comment
Share on other sites

Heeft u geprobeerd te breken en het vervangen van de tablet? Of zelfs het plaatsen van een ander om te zien of u kunt gebruik maken van die ene? De tabletten hebben verschillende modi, en je zou kunnen worden geplakt in de verkeerde.

Link to comment
Share on other sites

He makes a good point. Matter and Fuel are the two different objects a trans tablet can produce. If you have it in Matter mode (have burned something in the "Matter" category), and try to burn fuel, it'll eat the fuel, and vice versa, as I recall. Fuel includes charcoal, coal, gunpowder, redstone, glowstone, blaze powder (I think), alchemical coal, mobius fuel, and aeternalis fuel. Matter is everything else. If it won't let you produce anything, though, you may have a bug.

Link to comment
Share on other sites

It appeared that the file name was not correct (there was a [2] before the mod's name)...

Changing this fixed it, although i don't understand why it worked for my friend (it was server-side).

Well, thanks for the replies anyways!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...