Jump to content

Server wont start


Recommended Posts

So I tried to make a new 0.5.3 server.

I downloaded MCV and got 1.2.3 server files.

I copied the server files and eng lang from 0.5.3 to 1.2.3.

I put the 0.5.3 server files into main 1.2.3 directory and the lang into the lang sub folder.

Tried to run it and nothing happened.

Made a run.bat and this came up


Any help will be cool.

Link to comment
Share on other sites

I don't think anybody has found a fix for this yet. All I can say is use 0.5.2 instead since 0.5.3 is a pre-release of 0.5.3. In other words 0.5.3 Only works for single player right now but the full version of it will support it, this is not been done on purpose don't worry; some of the classes used to run it have been overwritten.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...