Jump to content

Disabling Ambient Sounds

Recommended Posts

I'm sure there's a thread on here somewhere about this. But I'm even more sure that it has an insanely obscure title (Probably something like "Why does it sound like a goat orgy on my server?").

So, for the first time, I managed to get my Tekkit server running properly, and get a couple friends onto it. We were also in a Skype call so we could communicate. However, we couldn't hear eachother over the ambient sounds of frogs, and birds, and crickets, and other things we couldn't actually see. Eventually, it just became so headache-inducing that we just turned off the sounds entirely. Sure, it meant we were more likely to take an arrow to the side of the head, but it meant we were less likely to have a headache, so it was a fair exchange. As a result, I spent the next hour after our session tearing Tekkit apart looking for a way to get rid of the ambient sounds that came with the mod, but no answer to the problem was forthcoming. Even after deleting the ambient sounds folder, it just recreated itself as soon as I started up Tekkit again, and I couldn't figure out what mod the sounds were coming from, so disabling them was a massive game of haphazard trial-and-error.

In short, does anyone know a way to disable the ambient sounds, or any sound, in Tekkit 3?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...