Jump to content
  • 0

mods and items not working


GypsyLord
 Share

Question

so i have tried everything i can think of, but whatever i do toomanyitems does not work, i even tried to mod the technic pack .jar to install toomanyitems, but it still does not work, i really want the mod but it doesnt work whatever i try. also i have recently found that i cant make Quantem armour, i spent sooooo long getting all the ingrediants for it and it has made me really sad, i would looooovvvveeeee if someone could help me with this!! please!!! :)

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...