Jump to content

What the..? Trade-o-mats stopped working.

Recommended Posts

Update: I just made a fresh clean server with only my map, so no plugins, settings or anything and trade-o-mats still refuse to work.

Firstly let me just say thank you to the community, I've had about 3 troubling issues in the past week and all were solved very quickly so thanks to you guys and keep it up!

Ok, so at first in server client 3.0.3 trade-o-mats didn't work. Then in 3.0.4 they started working again so I thought 'oh, awesome!' and built a huge trading area. Now after completing it they damn things have stopped working again! -_-

I don't understand why this is happening, but between the two tests of them working and not working I have added some plug ins which may have caused them to stuff up (Core Protect, World Protect, World Edit, Voxel Sniper and Lag Meter). Otherwise I have no clue what I'm doing wrong. I also built exactly the same setups in a test world and they worked fine, so it must be something to do with my server.




Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...