• 0
Greyhound_06

Can't play modpack

Question

Posted (edited)

So yesterday, I was trying to play a mudpack of mine, (The Official Crafting Dead, if that helps) and I got as far as the Minecraft symbol. Then, it crashed and returned to the Technic Launcher. So, I tried again. And again, and so on. Nothing worked. I went to the forums to see if people had the same problem, and they did. One person said to change the data you had, so I did. As I went there, a yellow (!) symbol was next to the memory I currently had. So I went to change it, but needed a new java. I then changed the memory to 7G to see if that would work, and theĀ (!) was gone. But as I go to play the modpack, it crashes. If someone has any suggestions, I'll gladly read them. Thanks for helping out!

Edited by Greyhound_06

Share this post


Link to post
Share on other sites

1 answer to this question

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now