Flit

Members
  • Content Count

    23
  • Joined

  • Last visited

Everything posted by Flit

  1. So, I decoded this, and was about to say it didnt make sense... but now I get it.
  2. Never that man. You guys do great work to keep the uptime very high. Keep up the good work.
  3. Well, just to save time, I wasnt even online when it happened -.-
  4. Time and time again I have warned against people trying to automate linking books. Its bad for business. And dont mess around with free flowing milk either. Also bad.
  5. So, I'm not sure if I will be able to get over this loss. I may or may not be back. If I am not, it was fun, and thank you for all the wonderful time you have given me on this server. Also, thank you for the support from the staff. You guys are by far the best and quickest to respond. I hope I can get over this and come back, but bye for now, I guess.
  6. Tubz is currently having a fight with the server. I would wait for the all clear before trying to log in today...
  7. Server is down. Don't think it was me, but here is what was happening on "The Island". We were making and transfering data on 64k drives. Pretty sure this wasn't the cause. I was trying to automate the process of creating Linking Books. I had an export or import bus (pretty sure it was import) on the Ink Mixer. Items were not moving out of the Ink Mixer. Not sure if this could have been it. Just wanted to pass what we were doing, as we have seen in the past, sometimes we are a little too experimental. -Flit
  8. Like I said though, I only think that is whats causing the issue. I can not be certain.
  9. So, here is what I think has happened. We have just constructed a tower that has Milk and Oil flowing down it. and BTW, it does look BA. However, there is a moon buggy parked on top of the structure. I believe the buggy is trying to gain haste from the milk, and the server is not very happy with this idea. I'm not sure if that is the case, but believe it to be the issue.
  10. Bad news... soon as I logged in it went down again. Now im starting to think it may be something around me that is causing it... Ugh.
  11. I didnt log out though, I crashed at 0530 this morning and waited for a little bit then just went to bed.
  12. Why do I get the feeling it was my Oxygen Machines?... Currently can't log in to check it, or tear it down if it is mine.
  13. Sorry Tub, didn't know. Will stay off until you say it us ready.
  14. I mean a community specific forum. That was my question... Thats what I said...
  15. Just wanted to toss a heads up that the server is currently down. In the future, is there a forum specific for the server? Please advise, as I will gladly post in a less than public place about server status. Thanks in advance!
  16. Username: Flit83 Age: 30 Location: U.S.A. Have you ever been banned from any servers?: Never Can you read and write English (Note, Rules are in English)?: Yes Summarize your MC/Tekkit Experience: Played most flavors of Tekkit. Familiar with the packs in Tekkit, just haven't spent much time in Tekkit Main. ThuckThuck and I are looking for a mature group to play with. Tired of Griefers and the likes.
  17. So, I may be posting this on the wrong board, and if I am, troll me and point me in the right direction please. I have created a automated chicken farm, and have an ignitor set to go of when powered by a sequencer. It works fine when I'm logged in. When I am not logged in, it seems the ignitor is not actually activating. That is indicated by the mass amount of chickens in the farm. I have also put in a world anchor, to try and fix that issue, however, it doesn't seem to have helped. For now, I have installed a remote switch to activate it when I log in, but I was just wondering if anyone else had an issue like this, and what they may have done fix it. Thanks for any input!