rbbrown1

Members
  • Content Count

    6
  • Joined

  • Last visited

About rbbrown1

  • Rank
    Member
  • Birthday 01/01/1900
  1. Ok so this randomly started happening. Im running a tekkit server with mcmyadmin and it was working fine, then i turned on the server and tried to get on with "localhost" then it said it was end of stream. I then tried the server IP and it did the same. Anyone know how to fix this?
  2. This happened to me a few hours ago, I just waited about 2 hours tehn it worked fine.
  3. OK after a lot of research i found out to go to the tekkit launcher, go to options and select the latest build
  4. If you want to make sure any server are shut down... press ctrl, alt, and delete at the same time and start task manager. Go to procceses and find "javaw.exe" and end that process. if you did it right the server should be shut down and ready to be start up again.
  5. Ok I can make a tekkit server perfectly fine and do everything, but when the update came out everytime i try to connect to it, it comes up with this "The server requires you to have the following mods: mod_IC2 v1.103 mod_ComputerCraft 1.41 mod_CCTurtle 1.4.1 mod_RailCraft 5.4.7" after looking in the tekkit files i found out that i do have those mods, but they are out of date. Does anyone know how i can update the mods in the tekkit files so i can actually use my server?