Alfwynn

Members
  • Content Count

    7
  • Joined

  • Last visited

  1. one of my friends had this problem which was a big deal since I just converted my server from Tekkit to Tekkit lite. We got it fixed today. it's not a java issue, it's a problem with the launcher. I had him delete the .techniclauncher directory and re download the launcher and it worked fine for him after that. But if you do this remember to backup and single player saves you have before hand.
  2. what is the block ID for Pneumatic tubes in Tekkit Lite? I know the item ID is 750:2048 but I can't fine the ID when it's placed.
  3. I have the same problem it only seems to be buildcraft pipes the redpower ones are fine. Unfortunately most of the player on my server have very complex sorting systems that use buildcraft pipes. So for me this is a fairly major bug I'd like to get ironed out. I noticed a error on the server saying something about Buildcraft and a addon for it and a -1 value for the pipes. sorry I can be more specific I'm out of town atm and won't be able to give the exact error (which I know would probably be a lot more helpful) till I get home on Friday. Perhaps if there's another person with a server that is trying the conversion that could report the exact error here so we can try and fix it *edit* I tried making a quick single player game and used all the buildcraft pipes in it and the placed pipes switched over in it just fine. Is it just the server's that have the pipe issue?
  4. cant you just add it to your server (for players to download) using the new custom zips feature?
  5. here are some more changes for you I will keep posting them as I find them. 207 -> 207 208:2 -> 208:2 209:5 -> 459 209:6 -> 459:1 213:7 -> 451:7 213:12 -> 451:12 213:14 -> 451:14 213:15 -> 451:15 214:1 -> 457:1 7266 -> 459:2 7266:1 -> 460 7266:2 -> 460:1 7266:3 -> 460:2 7266:4 -> 460:3 7266:5 -> 460:4 7266:6 -> 460:5 7266:7 -> 460:6 7266:8 -> 460:7 7266:9 -> 460:8 7266:10 -> 460:9 7266:11 -> 460:10 7266:12 -> 460:11 7266:13 -> 460:12 7266:14 -> 460:13 7266:15 -> 460:14 7266:16 -> 460:15 *edit* I have some more 213 -> 453 213:1 -> 453:1 213:2 -> 453:2 213:3 -> 453:4 213:4 -> 453:5 213:5 -> 453:3 213:6 -> 453:8 213:8 -> 451:8 213:9 -> 453:6 213:10 -> 453:7 213:11 -> 451:11 213:13 -> 453:9 214 -> 451 214:2 -> 457:2 214:3 -> 457:3 214:4 -> 457:4 7274 -> 7756
  6. I gave it a test on my server some railcraft item's didn't transfer over, iron posts and concrete posts and coke ovens and blast furnaces (not a big deal). Also all my buildcraft pipes became invisible and unusable which is a much bigger problem. any thoughts or fixes on the pipe problem?