sshaggy

Members
  • Content Count

    25
  • Joined

  • Last visited

About sshaggy

  • Rank
    Member
  • Birthday 01/16/1983
  1. I am having the exact same issue since updating the launcher. Same error, with internet connection its fine, without internet it will not work!!!! Hoping they have a fix for this soon.
  2. Thanks Gorrilix!! We try to be a player driven community, and we love our community and its support. If you haven't joined our community come check us out at http://www.nuclearwinterminecraft.com
  3. Hey guys, we had to restart the map. New spawn that looks amazing. Screenshots to come. We made some changes to make the in-game economy work correctly. Come try us out.
  4. Community is growing, come join us. Nothing banned, Nothing disabled!!
  5. Thanks guys, we work hard to try to make it the best experience we possibly can. Also updating to 1.0.5
  6. Its the standard Voltz mod files with the exception of Bukkit and the plugins used
  7. Seems a lot of people are having issues connecting. If your crashing with the error report stating mechanism, here is a work around. http://forums.technicpack.net/threads/anyone-know-how-to-fix-this.42548/#post-348332
  8. Figured it out, surfed many threads to find a solution but I found one that worked. change the config file for mechanism, there is a line near the top that says updatenotification=true, change that to false, save and reload technic.
  9. Figured it out, surfed many threads to find a solution but I found one that worked. change the config file for mechanism, there is a line near the top that says updatenotification=true, change that to false, save and reload technic.
  10. I am having the same issue, some of the members of my server are too. If you find out a solution please be a pal and msg me.
  11. I have tried doing the same, it doesn't matter what version I'm running or whether its in single player or multiplayer I get the same crash report. This didn't happen until I closed my technic launcher and reopened it.
  12. Curious about this one too, have a few players on my server having the same issues. BUMP