Masterzach32

Members
  • Content Count

    45
  • Joined

  • Last visited

About Masterzach32

  • Rank
    Member
  • Birthday 02/24/1999
  1. I updated to the latest beta build (266) and now i am frozen at the launch button
  2. Launcher Version: 253 Operating System: Mac OSX 10.7.5 Java Version: Java 6 and Java 7 Antivirus Program: None Description of Problem: When i launch my modpack Explosives Craft, that i have updated to 1.6.4, (I use Technic Solder and i am sure i have the latest version) i get this error message below. Plus i cannot see the icon and the background for my pack. whats interesting is it doesnt show the expexted MD5 Error Messages: Minecraft: 1.6.4 md5: use_patch: false lwjgl: 2.4.2 lwjgl_latest 2.4.2 Starting download of https://s3.amazonaws.com/Minecraft.Download/versions/1.6.4/1.6.4.jar, with 3 tries remaining Expected MD5: Calculated MD5: 2e5044f5359e82245551167a237f3167 Starting download of https://s3.amazonaws.com/Minecraft.Download/versions/1.6.4/1.6.4.jar, with 2 tries remaining Expected MD5: Calculated MD5: 2e5044f5359e82245551167a237f3167 Starting download of https://s3.amazonaws.com/Minecraft.Download/versions/1.6.4/1.6.4.jar, with 1 tries remaining Expected MD5: Calculated MD5: 2e5044f5359e82245551167a237f3167 org.spoutcraft.launcher.exceptions.DownloadException: Failed to download https://s3.amazonaws.com/Minecraft.Download/versions/1.6.4/1.6.4.jar at org.spoutcraft.launcher.util.DownloadUtils.downloadFile(DownloadUtils.java:71) at org.spoutcraft.launcher.util.MinecraftDownloadUtils.downloadMinecraft(MinecraftDownloadUtils.java:47) at org.spoutcraft.launcher.UpdateThread.updateMinecraft(UpdateThread.java:309) at org.spoutcraft.launcher.UpdateThread.runTasks(UpdateThread.java:126) at org.spoutcraft.launcher.UpdateThread.run(UpdateThread.java:95) java.lang.NullPointerException at org.spoutcraft.launcher.GameUpdater.isFinished(GameUpdater.java:61) at org.spoutcraft.launcher.GameLauncher.runGame(GameLauncher.java:121) at org.spoutcraft.launcher.GameUpdater.runGame(GameUpdater.java:81) at org.spoutcraft.launcher.skin.LoginFrame.onEvent(LoginFrame.java:300) at org.spoutcraft.launcher.skin.LoginWorker.doInBackground(LoginWorker.java:102) at org.jdesktop.swingworker.SwingWorker$1.call(Unknown Source) at java.util.concurrent.FutureTask$Sync.innerRun(FutureTask.java:303) at java.util.concurrent.FutureTask.run(FutureTask.java:138) at org.jdesktop.swingworker.SwingWorker.run(Unknown Source) at java.util.concurrent.ThreadPoolExecutor$Worker.runTask(ThreadPoolExecutor.java:895) at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:918) at java.lang.Thread.run(Thread.java:680) Error Log:
  3. Now that I know some java and minecraft modding, I believe the problem you have is that the server can't find somthing. I don't know for sure but a crash log would be helpfull
  4. I don't know what's wrong here, you may have an incompatible mod or something. Try removing all mods and then adding them back in 1 by 1
  5. For Dropbox you actually can re-enable the public folder so you don't have to copy the link, paste it in a window, and then right click the blue button. Once you click the link, your dropbox creates a public folder. Just drop the modpack in the public folder and right click to select copy public link. then you paste that in as the modpack location. Here is the link: https://www.dropbox.com/enable_public_folder
  6. Open TextEdit and paste this in: cd ~/Desktop/Explosives-Craft-2-Server/ java -Xms3G -Xmx3G -jar Explosivescraft-server.jar -o true Make sure to replace with the directory of the server And here you can chose how much ram to use by replacing the 3's with the amount of gigs you want to use. Also make sure to replace the Explosivescraft-server.jar with the name of the server.jar Then save it as a .txt file and name it start.command and not start.command.txt Then open terminal and change directories to the start.command Then type in and press enter Finally, run start.command! I hope this helps! If not, you can talk with me on http://www.masterzach32.net/ chmod +x start.command
  7. Well, I don't know if this is the problem but I noticed this. It was a problem for me so I think this might help. Your using Java 7 and LWJGL 2.4.2. These are NOT compatible You should either downgrade to Java 6 or upgrade to LWJGL 2.9.0
  8. You can't do anything about this because this is their problem. I have the same problem when updated my solder pack explosives craft 2, it gave me error 500 whenever I loaded the page after I updated the info of the pack on the platform
  9. I made a Mac tutorial video on how to make a modpack here at . Sorry if its confusing, but I will try and make one with voice soon. You don't need to get any archive app, just make sure you have Mac OS 10.5 or later. (Maybe 10.6 but I use 10.7)
  10. I had this problem but I don't anymore. I have Explosivescraft 2 running minecraft 1.5.1 and the latest version of forge and optifine. You may just need to use an updated version of forge. That was my problem
  11. This means you didn't use an automatic download link. What do you use to host your modpack?
  12. this is what happened to me. had to use my website to host
  13. I actually figured this out already, but thanks for confirming me.
  14. if you already have a site, then i think you could make a subdomain for free