Fuzzy-Wuzzy

Members
  • Content Count

    6
  • Joined

  • Last visited

About Fuzzy-Wuzzy

  • Rank
    Member
  • Birthday 12/20/1988
  1. I currently cannot get Stirling engines to receive charcoal from the new Logistics Supplier pipes. No matter how i position or "upgrade" the supplier pipes... the charcoal just spits out to the ground.
  2. I just switched to 1.1.3 and the client is very laggy/choppy relative to 1.0.6 I was naughtily playing around with the 1.1.0 server and noticed the same thing... but attributed it to the fact that it was an unfinished build. But alas... it is a very huge issue with the 1.1.3 build as well. I will start knocking off mods tomorrow to help find the culprit. Oh and I already tried optifine but to no avail.
  3. use the "gear" underneath the Tekkit button on the far left.. and tell it to let you to manually choose version.
  4. I ended up fixing the block ID error by going to C:Users(username)AppDataRoaming.tekkittekkitmainconfigbau5_ProjectBench.cfg and changing the block ID to something crazy high like 3333 so it wouldnt conflict with any other blocks in other mods. 1.1.0 opens just fine after that. We also had to update the server mystcraft mod and bspkrscore to match the new client mods. and had to disable the project bench mod on the client to get everything to work.. MESSY!
  5. We are getting the same thing! =/... did you ever figure out how to get the client to work? we have tried completely deleting ALL technic files in the /roaming folder even...
  6. Looking for a few more "obsessed" minecrafters... I just started into the tekkit world and am retiring my vanilla bukkit server for tekkit lite. We have 3 regulars and we are establishing a solid power source atm. I am hosting 24/7 on 100mb/100mb fiber on Redundant RamDisk in my companies DataCenter (I am a network engineer for a small company) add me on Skype Juntai1 if you want to talk. =)