GotNinja101

Members
  • Content Count

    3
  • Joined

  • Last visited

About GotNinja101

  • Rank
    Member
  • Birthday 12/05/1997
  1. So I was perusing my Tekkit world and suddenly nothing works... I can't open most GUIs, or use most blocks. My strongbox works, but it's empty when it should have plenty of stuff in it. If I reload the world, everything works... for about 20 seconds. I've added these mods, and I would like to not remove them, but I guess if I have to I will Mystcraft, EnderIO, OpenBlocks I was just putting some drives in my ME system when it started not working
  2. Launcher Version: 218 Operating System: Linux Ubuntu 12.10 Java Version: version 7 update 15 Antivirus Program: Linux! Description of Problem: shows technic launcher splash screen then closes Error Messages: none Error Log: 2013/03/21 20:38:50 [iNFO] ------------------------------------------ 2013/03/21 20:38:50 [iNFO] Technic Launcher is starting.... 2013/03/21 20:38:50 [iNFO] Launcher Build: 218 2013/03/21 20:38:50 [iNFO] ------------ Startup Parameters ------------ 2013/03/21 20:38:50 [iNFO] --------- End of Startup Parameters --------- 2013/03/21 20:38:50 [iNFO] Attempting relaunch with 4096 mb of RAM 2013/03/21 20:38:50 [iNFO] Path to Launcher Jar: /home/ben/Desktop/TechnicLauncher (1).jar 2013/03/21 20:38:59 [iNFO] ------------------------------------------ 2013/03/21 20:38:59 [iNFO] Technic Launcher is starting.... 2013/03/21 20:38:59 [iNFO] Launcher Build: 218 2013/03/21 20:38:59 [iNFO] ------------ Startup Parameters ------------ 2013/03/21 20:38:59 [iNFO] --------- End of Startup Parameters --------- 2013/03/21 20:38:59 [iNFO] Attempting relaunch with 4096 mb of RAM 2013/03/21 20:38:59 [iNFO] Path to Launcher Jar: /home/ben/Desktop/TechnicLauncher (1).jar BTW I have 8 gigs of RAM so 4096 should be fine.
  3. Launcher Version: 218 Operating System: Linux Ubuntu 12.10 Java Version: version 7 update 15 Antivirus Program: Linux! Description of Problem: shows technic launcher splash screen then closes Error Messages: none Error Log: 2013/03/21 20:38:50 [iNFO] ------------------------------------------ 2013/03/21 20:38:50 [iNFO] Technic Launcher is starting.... 2013/03/21 20:38:50 [iNFO] Launcher Build: 218 2013/03/21 20:38:50 [iNFO] ------------ Startup Parameters ------------ 2013/03/21 20:38:50 [iNFO] --------- End of Startup Parameters --------- 2013/03/21 20:38:50 [iNFO] Attempting relaunch with 4096 mb of RAM 2013/03/21 20:38:50 [iNFO] Path to Launcher Jar: /home/ben/Desktop/TechnicLauncher (1).jar 2013/03/21 20:38:59 [iNFO] ------------------------------------------ 2013/03/21 20:38:59 [iNFO] Technic Launcher is starting.... 2013/03/21 20:38:59 [iNFO] Launcher Build: 218 2013/03/21 20:38:59 [iNFO] ------------ Startup Parameters ------------ 2013/03/21 20:38:59 [iNFO] --------- End of Startup Parameters --------- 2013/03/21 20:38:59 [iNFO] Attempting relaunch with 4096 mb of RAM 2013/03/21 20:38:59 [iNFO] Path to Launcher Jar: /home/ben/Desktop/TechnicLauncher (1).jar BTW I have 8 gigs of RAM so 4096 should be fine.