Jump to content

Shawn3956

Members
  • Content Count

    5
  • Joined

  • Last visited

Everything posted by Shawn3956

  1. 43 mods loaded Optifine OptiFine_1.2.5_HD_S_C6 Minecraft Forge 3.3.8.164 FML v2.2.106.176 Forge Mod Loader version 2.2.106.176 for Minecraft 1.2.5 mod_MinecraftForge : Initialized (modpack.jar) mod_CodeChickenCore : Initialized (modpack.jar) mod_NotEnoughItems : Initialized (modpack.jar) mod_ReiMinimap : Initialized ([1.2.5]ReiMinimap_v3.2_04.zip) mod_IC2AdvancedMachines : Initialized (AdvancedMachines_4.0_client.zip) mod_BuildCraftCore : Initialized (buildcraft-client-A-core-2.2.14.zip) mod_BuildCraftBuilders : Initialized (buildcraft-client-B-builders-2.2.14.zip) mod_BuildCraftEn
  2. so is no one going to help cause i really need help
  3. so this happens i also have up-to-date java 43 mods loaded Optifine OptiFine_1.2.5_HD_S_C6 Minecraft Forge 3.3.8.164 FML v2.2.106.176 Forge Mod Loader version 2.2.106.176 for Minecraft 1.2.5 mod_MinecraftForge : Initialized (modpack.jar) mod_CodeChickenCore : Initialized (modpack.jar) mod_NotEnoughItems : Initialized (modpack.jar) mod_ReiMinimap : Initialized ([1.2.5]ReiMinimap_v3.2_04.zip) mod_IC2AdvancedMachines : Initialized (AdvancedMachines_4.0_client.zip) mod_BuildCraftCore : Initialized (buildcraft-client-A-core-2.2.14.zip) mod_BuildCraftBuilders : Initialized (buildcr
  4. When I want to play i cant because it keeps saying update failed , not for just tekkit classic , but for everything . only thing i can get to work is tekkit lite anyone have a soloution?
×
×
  • Create New...