Jump to content

DarkenedDragon

Members
  • Content Count

    6
  • Joined

  • Last visited

About DarkenedDragon

  • Rank
    New Member
  • Birthday 06/26/1975
  1. OK update .... Downloading Server 6.5, done, installed, and followed instructions as above ..... Yes, the Tekkit now works .... however I've lost my worlds / progress. Also the Server name (When connecting to a multiplayer game) was a different name to the one pre update. Oddly enough, my waypoints are present, however ..... Not the same world I was in. sods law spawned me in an oceanic world ...... Man it takes ages to swim to the nearest island .... and then some to the next one WITH TREES !!!!! Its late, I'm heading off to bed, some sucess, but sadly lost a world I was i
  2. That's great news there Richs_Yard, you can never tell with New Boards, you only have to look at any thread in Youtube to see people beaten down left, right and centre for a comma in the wrong place or a phrase said in the wrong context. As an engineer myself, I'm more than aware that problems are never easy to solve, half the battle is having the correct information, decent knowledge and a great support network. With regards to tekkit, this board and MC in general, I am a small dragon with no experience other than 3 weeks of off and on gameplay. This morning's upgrade (the first),
  3. Trying to fix the latest Tekkit (and my first) Tekkit auto update........

  4. Hey Smithy, Thank's for your thought's taking the time to respond. Sounds like we're in the same boat indeed .... Whilst I'm just a little bit above the idiocy level for someone to shout out (about me) "Nurse, he's out of his bed again" ... I'll take the precautions you've mentioned. To be honest, I spent a good 3 hours initially setting up tekkit and server software (MC and TL - Ever get the feeling you're at the head of a boat steering with one oar forgetting to paddle alternative sides .... yes sensing there's creeper behind you and you go like the clappers to escape .... Just
  5. You know Rich's Yard, you are absolutely correct. Posting in the correct area, on a busy forum will indeed cultivate solutions much quicker than in a solved thread. Where indeed to place new questions, for those who have just joined the site is a question I asked myself, having looked at a number threads on different boards, and you know Rich, I even entered a few key words (from the error I saw on screen) into the search field at the top with little joy to be honest (for current posts this month). Your kind guidance from a veteran like yourself can aid in house keeping that us mes
  6. Hey all, I wonder if you could shed some light on the error I bumped into this morning as I was about to harvest (some rubber tree's) before work .... Yet was denied. Basic info: I've been playing MC / Tekkit Lite for a couple of weeks (Very new to MC). I've managed to setup a home server and had a multiplayer world running and had a 2nd player join (via Hamachi ?) onto this server. Using the TekkitLauncher, launching Tekkit Light, I've spend a good 20 hours on the current world, (Just piped to Sawmill and extractor ... tmi) This morning I noticed the Tekkit launcher was not a
  7. Mornin' all, I wonder if you could shed some light on the error I bumped into this morning as I was about to harvest (some rubber tree's) before work .... Yet was denied. Basic info: I've been playing MC / Tekkit Lite for a couple of weeks (Very new to MC). I've managed to setup a home server and had a multiplayer world running and had a 2nd player join (via Hamachi ?) onto this server. Using the TekkitLauncher, launching Tekkit Light, I've spend a good 20 hours on the current world, (Just piped to Sawmill and extractor ... tmi) This morning I noticed the Tekkit launcher was n
×
×
  • Create New...