Spoonman

Members
  • Content Count

    46
  • Joined

  • Last visited

About Spoonman

  • Rank
    Member
  • Birthday 12/12/1988

Profile Information

  • Gender
    Not Telling
  1. What i do best is Tutorials please support me it's free just watch! Episode 1 Advanced Genetics
  2. Yeah my world is pre 1.2.2. My world is from 1.0.6. i was thinking we may need to start from fresh server, thanks for your help.
  3. If i run server 1.2.5 fresh it runs fine no issues but if i upgrade my world from 1.2.2 it gives me that error. I have a beast for a server and have never seen that error before. i removed all chunk loaders and dimensional doors plus turned my ME network off before upgrade and i still get the error after about 5 minutes into loading.
  4. I can't seem to upgrade to 1.2.4 or 1.2.5 from 1.2.2 keep getting the below error at the console 2014-02-02 23:48:04 [WARNING] [Minecraft-Server] Can't keep up! Did the system time change, or is the server overloaded? I'm able to login to the server but i get massive lag
  5. Anyone know if there is a Mine Factory Reloaded PureBDcraft texture patch for MC 1.6.4? I have been searching all forums. Thank you