eerie_x

Members
  • Content Count

    2
  • Joined

  • Last visited

  1. I downloaded Bukkitforge version 112 and it worked http://build.technicpack.net/job/BukkitForge/112/
  2. Hi guys... I downloaded an older version of Bukkitforge, and -I have no clue why- it worked. Its BukkkitForge-1.4.7-112.jar http://build.technicpack.net/job/BukkitForge/112/ There are some Error Messages but it works...