Jump to content

madbrad21

Members
  • Content Count

    35
  • Joined

  • Last visited

About madbrad21

  • Rank
    Member
  • Birthday 09/21/1984
  1. Open your morph s with the [ or ] key. Select the morph you want to favorite and then press the ~ key. This will add it to your favorites menu that you can access with the ~ key when you don't have the morph menu open.
  2. I think a crash report from the client would help figure the issue out. They should have a crash report in the folder with the game files. If you can get your hands on one of them just post it back here and it will be much easier to help you solve the problem.
  3. When in doubt of how to make something, use NEI. Just search for the item you want to make and click it. As long as you are in recipe mode it will tel you how to make the item, at least in most cases. Sometimes recipes are missing, but I find that to be very seldom.
  4. Go to your attack of the b-team folder and find your crash logs. they should be in a folder labeled "crash-reports." Although it didn't tell you it crashed, odds are likely that a report still exists. Once find the latest crash report you had, post it here. Try to use spoiler tags please, it makes everything look cleaner and prevents having to scroll through a lot of text to reply back.
  5. It looks like something got messed up in your mapwriter.cfg file. There is an extra character in it, specifically a space. You can fix it by opening your mapwriter.cfg by going to C:/Users/Tim/AppData/Roaming/.technic/modpacks/attack-of-the-bteam/saves/mapwriter_mp_worlds/176_31_28_3_25565/mapwriter.cfg:1 it's one of the first lines in your log The hard part is going to be finding where the extra space is. Anywhere you have a named point you should not have a space in the name and instead should have and underscore for example: S:marker17=Giant_Oak_Trees -3287 90 -1945 0 ff0000 exploratio
  6. Yes it does. There is a bug with the oven when you try to cook anything that isn't vanilla or already cooked things and an uncooked vanilla item that causes crashes. The only way to fix it is to edit your world with an editing program such as MCedit and destroy the oven.
  7. Anyone having permissions issues with the /cofh friend gui command to add friends to your strongbox? Every time I try to use the command it says I don't have permission. I've been searching for quite a while for the solution, but I couldn't find it. Any help would be appreciated.
  8. It appears a full system reboot fixed the issue.
  9. Launcher Version: build 358 Operating System: Windows 7 Ultimate 64-bit Java Version: 1.7.0_45-b18 (64-bit) Antivirus Program: Microsoft Security Essentials Description of Problem: When I click on any of the setting cogwheels the launcher locks up and stops responding. I can launch any version I have loaded to the launcher; I just can't change any settings. Error Messages: None Error Log: For sanity's sake the logs are here: http://pastebin.com/8y5cL3MG
  10. madbrad21

    Tekkit Server Crash

    are you using a world editing program to set up specific things?
  11. You are missing textures for those items. Try reinstalling tekkit.
  12. If I had to guess on this one, I would say that the version of galacticraft being used does no have meteors implemented yet. I could be wrong on this, but there is no block ID for meteors in the config file.
  13. madbrad21

    Tekkit wont open

    I agree with the others, just delete the entire .technic folder after you back up world saves.
  14. madbrad21

    mirror

    You should research your issue before you post, this has already been posted, and the forum rules say not to repost the same issue. It's a minor infraction, but still check this post out http://forums.technicpack.net/threads/board-rules-and-guidelines.3918/ and also check this thread http://forums.technicpack.net/threads/tekkit-is-upside-down-and-backwards-may-be-a-launcher-error.53858/ I think you may just end up getting your post deleted and nothing else. Anyway this is a Mac OS issue it would seem.
  15. You should research your issue before you post, this has already been posted, and the forum rules say not to repost the same issue. It's a minor infraction, but still check this post out http://forums.technicpack.net/threads/board-rules-and-guidelines.3918/ and also check this thread http://forums.technicpack.net/threads/tekkit-is-upside-down-and-backwards-may-be-a-launcher-error.53858/ I think you may just end up getting your post deleted and nothing else. Anyway this is a Mac OS issue it would seem.
×
×
  • Create New...