jon5353

Members
  • Content Count

    8
  • Joined

  • Last visited

Everything posted by jon5353

  1. Been a donor on this server for a long time. I've enjoyed my stay here. If you're looking for a PvP server with little lag, this is the place to go. Awesome staff, cool capital world, and the base world is very large. Would highly recommend to everyone.
  2. I mean we swapped between javaw and javaws, stuff like that. I obtained the launcher from the main tekkit page. I just don't know why it just hangs on the login screen, even when I provide the files from my computer. Copied both folders and everything to no avail. As far as the whole cracked launcher thing, never have. We both have minecraft accounts. Mine is from 2010, his is 2011 I think. Any other suggestions?
  3. done that already. I have launcher build 383. Not 357. And ya, I have checked it. Says 1.1.2.5 Made sure there wasn't anything related to tekkit left on his computer, and I guess I didn't do a full check. No idea where it would be.
  4. Launcher Version: 1.1.2.5, but it is the latest download from the website. Operating System: W7 64x Ultimate Edition Java Version: JRE7, 7u45 Antivirus Program: BitDefender Description of Problem: So I'm trying to install the launcher for my brother, and when we finally get it to open (just hangs at the loading screen, we used a different java file to open it) he gets the launcher version 1.1.2.5. He can select modpacks to use (only tekkit, tekkitlite, and a few others, but no bigdig which he was going to play) but when he tries to dl them he gets an error, saying its failed to update. I've given him my whole tekkit folder (illegal? i dunno, he has a minecraft account too) and tried deleting his .tekkit and .tekkitlauncher folder. I think he backed up an old tekkit version when he reformatted and his computer is trying to launch that or something, but I couldn't find it anywhere at all. I've updated his java to 7u45. I've made a new user account to try and see if his account is just bugged, still got the same launcher. Not sure what to do. edit We are using the most up to date launcher, downloaded right off the site. But it just hangs at the loading screen even after I delete those folders. It hangs at the same user file Error Messages: none Error Log: Don't have access to it atm, but it barely starts and it hangs on "unable to load users.yml" or something like that.