tipy4

Members
  • Content Count

    14
  • Joined

  • Last visited

About tipy4

  • Rank
    Member
  • Birthday 05/21/1992
  1. This server is private now (Rhylos told me on the website) and I don't think they are accepting requests.
  2. Hey, where did this server go? It just disappeared one day! I really like it, and had a rocket all ready! EDIT: It is on the Attack of the B-Team now? Why? When I try to go on, it tells me I don't have a bunch of blocks installed. EDIT 2: So it's not B-Team, its Tekkit again. But why do I have to install a load of microblocks? And how!
  3. I do have GIMPshop (i'm guessing you can still round of corners), do you know how to make it look like it is in this image? I can put it in single window mode, but can't for the life of me figure out how to do this, and the white defualt looks ugly and feels unusable for me. Image source: http://www.gimpshop.com/
  4. Really nice, but one thing (and this is really my fault, sorry!) is that we are actually calling it Techtronic, without the S. If you can remove that with out any trouble that would be superb! The rest looks really cool and tech-like! Thanks so much for doing this, and if you would have to redo it to change the S then it doesn't matter. I guess it would look quite swish with rounded corners, if that would be easy for V2 (if you're doing it) then that could be nice.
  5. MODPACK NAME: Techtronics LINK TO MODPACK PAGE: http://www.technicpack.net/modpack/details/techtronics.266530 PACK THEME: Technical, electric, space, power, lightning? ADDITIONAL INFO: The pack is not up yet (I'm getting it from TwoTails, on this thread.), I haev the golden gear for now, but I'm not sure I'm aloud to use that, and I want a better one. Also, if the logo could by golden-white themed.
  6. I'd really like it to be there, redpower 2 is the main reason I still play tekkit classic sometimes. I know they replaced it with rednet from MFR, but it's just not the same.
  7. I am having the same, problem. I have clicked " Resend Verification Email " like a hundered times now, and it still wont work. It is definetly my email, but still I don't get the email!!!