Jump to content

TheSchrambo15

Members
  • Content Count

    1
  • Joined

  • Last visited

  1. I'm having a problem that I just cannot seem to understand why its happening. I have updated my server to the 1.0.10a version and I also have the 1.0.10a version selected in the technic launcher., but when I go to join my server my client tells me that all of the mods are not up to date to match the server. What might be some quick fix issues for this?
×
×
  • Create New...