Pikopa

Members
  • Content Count

    4
  • Joined

  • Last visited

About Pikopa

  • Rank
    Member

Profile Information

  • Gender
    Male
  • Minecraft In-Game Name
    Pikopacinema
  1. Hey everyone i updated java which fixed my previous problem but now a new one came up. Here is the tracker link. http://forums.technicpack.net/tracker/issue-1429-attack-of-the-b-team-1010a-server-keeps-crashing/ Any help would be great! Thanks!
  2. Loader, I just posted the full log in the Issue tracker. http://forums.technicpack.net/tracker/issue-986-cannot-start-attack-of-the-b-team-server/ I did the 1.0.9c server as you said.
  3. Loader, I have java 1.7 version 51. Iv'e tried reinstalling java and it still doesn't work. So on my end I'm ok. i can open 1.0.9c fine in single player. But when i start the server it won't run. I checked the start.command and it's all fine. So maybe it's the server file having a problem with ProjectRed?
  4. I downloaded the server file and transferred everything over like usual when i want to update my server, but it wouldn't work. This is what i got: [sEVERE] [ForgeModLoader] An error occurred trying to configure the minecraft home at /Users/Username /Desktop/BTeam_Server_v1-2/. for Forge Mod Loader java.lang.UnsupportedClassVersionError: mrtjp/projectred/compatibility/CompatibilityCorePlugin : Unsupported major.minor version 51.0 It said the same thing for 1.0.9c. I hoped 1.0.10 would be fixed. I Tried deleting projectred files but still didn't work. any fixes?