Jump to content

GoldenArcher823

Members
  • Content Count

    6
  • Joined

  • Last visited

About GoldenArcher823

  • Rank
    New Member
  1. Thanks for your help again! The libraries looked to be the same, but when I replaced it with yours, it seemed to work fine. My friend is trying it out in half an hour!
  2. First of all, thanks for your help in my other thread. My pack works in single player now obviously And I didn't see anything about downloading MCPC+ in this tutorial, I saw you post about it in another one, but when I try to download the 1.6.X files, I get a error saying I couldn't connect to the page. Is there a way to add the libraries without download MCPC+ directly? Edit: don't really know how to quote right xD
  3. Hi, thanks for your tutorial. I've tried making a server tons of different ways by now, and none of them seem to be working. I'm trying to set this up so my friend can run a server of the modpack I made. I think I deleted all the client side mods and their config files, but I'm not sure... also hopefully mods like the Hats Mod and the Smart Moving Mod count as clientside only, cause I deleted them. Here's my latest crash report: ---- Minecraft Crash Report ---- // Surprise! Haha. Well, this is awkward. Time: 6/1/14 1:51 PM Description: Exception in server tick loop java.lang.NoCl
  4. Thanks again Plowman, I did as you said! It took a few hours but I figured out the config files and I think there are no more conflicting IDs! I loaded up the modpack, and it actually worked. I checked the in-game mod list, and everything looked right, except Mr. Crayfish's Furniture Mod was orange. I tried to create a single player creative world and my client crashed and brought me back to the launcher. I'm useless at crash reports, but this is what it said. Thanks again! ---- Minecraft Crash Report ---- // Oops. Time: 5/23/14 9:30 PM Description: Unexpected error java.lang.No
  5. Thanks for the help! I fixed the modpack extension, I fixed the mod versions, the forge version, and the MC version. Now the folders are on the first level, not subfolders. My modpack is now 1.6.4. For some reason when I loaded up the pack, I got the error that said: FML has found a problem with your minecraft installation. The mods and versions listed below could not be found. NotEnoughItems: minimum version required is 1.6.1.9. I have tried 3 different versions of NEI, and I even got rid of it completely, but for some reason the error is still there. Help!
  6. Hi, I've been playing technic for a while, but this is my first try at creating a pack. I've run into an issue. Forge won't load, just a vanilla 1.7.5 version. I've tried putting the forge files in bin/modpack.jar, bin/modpack.jar.jar, bin/modpack.zip, bin/modpack.zip.jar and many other things. I've tried deleting META-INF and leaving it. I've been working on this pack for two days now. I've read 3 different text tutorials and watched 4 different video tutorials. Also, I've heard different views on putting the coremods in coremods or mods. Here's my pack: http://www.technicpack.net/modpack/
×
×
  • Create New...