vicious00013

Members
  • Content Count

    21
  • Joined

  • Last visited

About vicious00013

  • Rank
    Member
  • Birthday 01/01/1900
  1. I just ran around and looked at what had been built.
  2. I think I seen some lag and I might have been kicked off server.. not sure. I was about to get off and it froze some. Your log should show rather the server kicked me or not.
  3. Looked around? Like on my server.. or your server?
  4. The best prices that I have found for dedicated servers has been at OVH. http://www.ovh.com/ca/en/ I have the SP 2 package running Proxmox. Haven't had any issues and their support has been great to me so far. Its hosted in Canada and I'm in Texas... Haven't seen any lag.
  5. I am running a Tekkit lite server with McMyAdmin. Randomly a few times a day the server with kick players and when I look in the log I get this... 10:36:02 AM CONSOLE: [iNFO] There are 1/8 players online: 10:36:02 AM CONSOLE: [iNFO] Player1 10:38:17 AM CONSOLE: [iNFO] java.net.SocketTimeoutException: Read timed out 10:38:17 AM CONSOLE: [iNFO] at java.net.SocketInputStream.socketRead0(Native Method) 10:38:17 AM CONSOLE: [iNFO] at java.net.SocketInputStream.read(Unknown Source) 10:38:17 AM CONSOLE: [iNFO] at java.net.SocketInputStream.read(Unknown Source) 10:38:17 AM CONSOLE: [iNFO] at java.io.FilterInputStream.read(Unknown Source) 10:38:17 AM CONSOLE: [iNFO] at org.bouncycastle.crypto.io.CipherInputStream.nextChunk(Unknown Source) 10:38:17 AM CONSOLE: [iNFO] at org.bouncycastle.crypto.io.CipherInputStream.read(Unknown Source) 10:38:17 AM CONSOLE: [iNFO] at java.io.FilterInputStream.read(Unknown Source) 10:38:17 AM CONSOLE: [iNFO] at ef.a(Packet.java:142) 10:38:17 AM CONSOLE: [iNFO] at cg.i(TcpConnection.java:324) 10:38:17 AM CONSOLE: [iNFO] at cg.c(TcpConnection.java:544) 10:38:17 AM CONSOLE: [iNFO] at ch.run(SourceFile:93) 10:38:17 AM CONSOLE: [iNFO] java.net.SocketException: Socket closed 10:38:17 AM CONSOLE: [iNFO] at java.net.SocketOutputStream.socketWrite(Unknown Source) 10:38:17 AM CONSOLE: [iNFO] at java.net.SocketOutputStream.write(Unknown Source) 10:38:17 AM CONSOLE: [iNFO] at org.bouncycastle.crypto.io.CipherOutputStream.write(Unknown Source) 10:38:17 AM CONSOLE: [iNFO] at java.io.BufferedOutputStream.flushBuffer(Unknown Source) 10:38:17 AM CONSOLE: [iNFO] at java.io.BufferedOutputStream.flush(Unknown Source) 10:38:17 AM CONSOLE: [iNFO] at java.io.DataOutputStream.flush(Unknown Source) 10:38:17 AM CONSOLE: [iNFO] at ci.run(SourceFile:120) 10:38:17 AM CONSOLE: Player1 has left. 10:38:17 AM CONSOLE: [iNFO] Player1 lost connection: disconnect.genericReason 10:38:17 AM CONSOLE: [iNFO] Unloading Player: Player1 Does that mean anything to anyone... or does anyone know where I can go to find out info on it
  6. Thanks... Time to build a public charging station now.
  7. I see it in NEI but I can't figure out what mod it is from and when I try to search the internet nothing comes up about it. Anyone know where I can find info on it?
  8. I could use a little help pointing me in the right direction on what I need to add to my server. I have Dynmap running and would like to generate the world and add a border then render it all for Dynmap. I'm looking at MCCP-Plus, BukkitForge and ForgeEssentials. I am not sure if I need MCCP-Plus and BukkitForge install... or just one or the other. Also not sure what plugin works t0 generate the world correctly with the new tekkit lite 0.5.3. I am also using McMyAdmin and need to find a way to be able to use it for groups and permissions from the control panel. Any help would be great... thanks
  9. Anyone getting the cannon to work? I have it loaded but when I mount it and push space nothing happens usually. Sometimes I kinda jerk a little and was getting an error saying Flight not enabled. I enabled flight and it still doesnt fire. Is there anything in the permission or setting that I need to change that by default would keep the cannon from firing?
  10. I tried that... Problem just changed to another ID. Slot 179 is already occupied by [email protected] when adding [email protected]
  11. I also tried running it under "screen" taking multicraft out of the equation. Still got the same error.
  12. I am having the same issue, been fighting with is for awhile now... still trying. This is an install on Centos with Muticraft installed. java.lang.IllegalArgumentException: Slot 241 is already occupied by [email protected] when adding [email protected] at net.minecraft.server.Block.<init>(Block.java:175) at net.minecraft.server.BlockFlower.<init>(SourceFile:11) at net.minecraft.server.BlockSapling.<init>(BlockSapling.java:17) at ic2.common.BlockRubSapling.<init>(BlockRubSapling.java:14) at net.minecraft.server.mod_IC2.initialize(mod_IC2.java:290) at ic2.platform.Ic2.load(Ic2.java:15) at net.minecraft.server.ModLoader.init(ModLoader.java:692) at net.minecraft.server.ModLoader.Init(ModLoader.java:1357) at net.minecraft.server.MinecraftServer.init(MinecraftServer.java:102) at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:411) at net.minecraft.server.ThreadServerApplication.run(SourceFile:465)
  13. I finally got it up and running solid. You have to set the option of "Look for JARs in" to "Server JAR directory" Then make a copy of the craft_bukkit.jar.conf. Rename it to Tekkit.jar.conf and edit it for Tekkit instead of Craftbuckett. Working like a champ now....now I just need Tekkit 2.0 and I will finally be all done. Thanks for the help and I also got great support from MultiCraft Customer Service.