BoBoSlap

Members
  • Content Count

    1
  • Joined

  • Last visited

  1. So, I started playing Voltz today and it tells me that there is an update for Minecraft 1.6? It also says that I am currently using Minecraft 1.5.2. The thing is I have Minecraft 1.8.1? How do I make Voltz run on the latest version possible?